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PPPPROGRAM SETTINGSROGRAM SETTINGSROGRAM SETTINGSROGRAM SETTINGS    
 
Before you start entering members, you should first do some settings which 

are all placed in Tools. 
 

ToolsToolsToolsTools    ––––    UsersUsersUsersUsers    

 

For each employee you can set the rights for using this program. Three 
groups are defined by default:   
A – administrator with unlimited rights 
R – receptionist with limited rights (view and edit) 
C – control with limited rights (view) 
 

Adding user – username and password 
 

To set username and password and determine  the rights for the user, do the 

following: 
 

1. On the Tools menu, click Users  
2. Click Add    
3. Type in username, password and choose a group for the user 
4. Confirm by clicking Save 
 

 
Fig.1 Adding user 
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Change password 
 

To change a password, do the following: 
 

1. On the Tools menu, click Users  
2. Click Change    
3. Write a new password 
4. Confirm by clicking Save  
 

 
Fig.2 Change password 

 

Delete user 
 

To delete a user, do the following: 
 

1. On the Tools menu, click Users  
2. Click on the user you wish to delete   
3. Click Delete and confirm 
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Fig.3. Delete user 

 

Tools Tools Tools Tools     –––– Cities Cities Cities Cities    

 

Before adding new members, all the cities or parts of the cities should be 
entered.  

Add city/part of the city  

 

To add a city/part of the city, do the following: 
  

1. On the Tools menu click Cities   
2. Click Add 
3. Type in a city/part of the city 
4. Click Save 
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Fig.4 Add a city/part of the city 

 

Change a city/part of the city 
 

To change the name of the city, do the following: 
  

1. On the Tools menu click Cities  
2. Click on the city which name you wish to change 
3. Click Change 
4. Write a new name 
5. Click Save 
 

 
Fig.5. Change the name of the city/part of the city 
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Delete a city  
 

To delete a city, do the following: 
  
1. On the Tools menu click Cities  
2. Point to the city you want to delete  
3. Click Delete and confirm 
 

 
Fig.6 Delete city 

ToolsToolsToolsTools    ––––    Member groupsMember groupsMember groupsMember groups    
 
If you wish to let some of your members have discounts (some companies, 

students, etc.) you can make member groups. Here you will define such a group, 

give discounts to each group and the payment method. (C-cash, PR-prepaid, PO-
postpaid).  
 

Adding member groups 
 

To add a member group, do the following: 
  

1. On the Tools menu click Member groups   
2. Click Add 
3. Fill the form 
4. Click Save 
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Fig.7. Add member groups 

Make changes in member groups 
 

To make changes in a member group, do the following: 
  
1. On the Tools menu click Member groups   
2. Choose a group you want to make changes in 
3. Click Change 
4. Make changes and click Save  
 

 
Fig.8 Make changes in member groups 
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Delete member groups 

 
To delete member groups, do the following:  
1. On the Tools menu click Member groups 
2. Choose the group you want to delete 
3. Click Delete and confirm 
 

 
Fig.9. Delete member groups 

 

Tools Tools Tools Tools ––––    Employee groupsEmployee groupsEmployee groupsEmployee groups    
 
All your employees you can add to employee groups according to their 

profession. For each group you will define cost of working hors which is later 

used for salary calculation. 
 

Adding employee groups 
 

To add an employee group, do the following: 
   

1. On the Tools menu click Employee groups 
2. Click Add 
3. Fill the form 
4. Click Save 
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Fig.10 Add employee group 

 

Make changes in employee groups 

 
To make changes in employee groups, do the following: 
  

1. On the Tools menu click Employee groups 
2. Choose the group you want to make changes in 
3. Click Change 
4. Make changes and click Save  
 

 
Fig.11 Make changes in employee groups 
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Delete employee groups 

 
To delete an employee group, do the following:  
1. On the Tools menu click Employee groups  
2. Choose the group you want to delete  
3. Click Delete and confirm 
 

 
Fig.12 Delete employee groups 

 

ToolsToolsToolsTools    ––––    EmployeesEmployeesEmployeesEmployees    
 
After you define employee groups, you can start adding employees to each 

group. Employee can be A (active) – working, i I (inactive) – not working 

anymore. Salary will be calculated only for active ones. 
 

Add employee 
 

To add an employee, do the following: 
 

1. On the Tools menu click Employee  
2. Click Add    
3. Fill the form 
4. Click Save 
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Fig.13. Add employee 

 

 

Change employee 
 

To make changes about employee, do the following: 
 

1. On the Tools menu click Employee  
2. Click Change   
3. Make changes 
4. Click Save 
 

 
Fig.14 Change employee 
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Delete employee 
 

To delete employee, do the following: 
 

1. On the Tools menu click Employee 
2. Choose the employee you want to delete 
3. Click Delete and confirm 
 

 
Fig.15 Delete employee 

 
 

Tools Tools Tools Tools –––– Options Options Options Options    

 
In the Options window you will set the following: 
 

Member ID tagging system 

 

Members can be tagged automatically or free using keyboard, barcode scanner 
or some other tagging system.  
 
Automatic – enter the starting number 
 
Free – you will add ID number manually when entering new members, or use 
barcode scanner or some other tagging system 
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Fig. 16 Member ID tagging system 

 

Change language 

 
1. On the Tools menu click Options 
2. In General find Languages and choose the language 
3. Click OK 
 

 
Fig 17. Change language 
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Club name 

 
1. On the Tools menu click Options 
2. In General find Fitness club name 
3. Type in the name of your club 
4. Click OK 
 

 
Fig 18. Club name 

 

 

 

Pause 

 
In case of holiday, business trip, sickness or some other reason your member 
cannot come to the fitness club for a certain period, you can stop their exercise 
classes (packages) using Pause. After the pause expires, package will 
automatically start. 
 

1. On the Tools menu click Options 
2. In General find Pause 
3. Write the number of days for a pause 
4. Click OK 
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Fig. 19 Pause 

Member pictures folder/backup folder 
 

Location of pictures of members and backup you can find in Options. To be 
visible on other computers, you should find them on hard disk and share them. 
 

1. On the Tools menu click Options 
2. In General find Member pictures folder/backup folder 
3. Click on browse to change location 
4. Click OK 

 

 
Fig. 20 Member pictures folder/backup folder 
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Network  

 

Computers can be connected to the network. One computer will always be a 
server, and the other computers in the network will be clients. After you install 
the program, do the following: 
 

1. On the Tools menu of your server computer click Options 
2. Point to Network and click on Show server address 
3. Copy this address 
4. On the Tools menu of your client computer click Options 
5. Point to Network and click on Show client address 
6. Paste the address of your server 

 
 

 
Fig. 21 Network server 
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Fig. 22 Network client 

 

In case you have Firewall on your server, to be able to connect clients on server 
you need to open port 3050. For Windows XP SP2, do the following: 
 

1. Go to Control panel 
2. click Windows firewall 
3. open Exceptions  
4. click Add Port  button and set the following parameters: 

Name Firebird 
Port number 3050 
TCP selected 

 

Fig.22 Firewall setup 
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To see the pictures of members on Clients, you should share folder with pictures 
of your members on Server and then set the folder path in the Option menu on 
client computer.   
 

Bill 
 

1. On the Tools menu click Options 
2. Point to Bill and fill the form 
3. Click Change logo to set the logo of your fitness club 

 

 
Fig. 23 Bill 

 

 

 

 

MEMBERSMEMBERSMEMBERSMEMBERS    

Add new member 

 

1. Click Members 

2. Type ID of a member or click Members to add a new one 

3. Click New and fill the form 

4. Click Save  
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Fig. 24 Add new member 

 

Edit new member 

 
To edit new member, do the following: 
 

1. Click Members 
2. In the window Members and packages click Members 
3. Choose the member you want to edit 
4. Click Edit 
5. Make changes 
6. Click Save 
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Fig. 25 Edit new member 

 

Delete new member 
 

To delete new member, do the following: 
 

1. Click Members 
2. In the window Members and packages click Members 
3. Choose the member you want to delete 
4. Click Delete and confirm 

 

 
Fig. 26 Delete new member 
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PACKAGESPACKAGESPACKAGESPACKAGES    
 

Health clubs offer different types of individual and group exercise classes 
(packages) such as aerobic, gym, pilates, yoga, massage, sauna, etc. Here you 
can define such programs by month or by number of trainings.  
 

Add new package 
 

To add new package, do the following: 
 

1. Click Packages 
2. Click Add 
3. Fill the form 
4. Click Save 
 

 
Fig. 27 Add new package 

 

Edit packages 
 

To make changes in a package, do the following: 
 

1. Click on Packages 
2. Choose the package you want to make changes in 
3. Click Edit 
4. Make changes 
5. Click Save 
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Fig. 28 Edit new package 

 

Delete packages 

 
To delete a package, do the following: 
 

1. Click Packages 
2. Choose the package you want to delete 
3. Click Delete and confirm 

 

 
Fig.29 Delete new package 
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Member visitsMember visitsMember visitsMember visits    
 

To record a first visit of your members, do the following: 
 

1. Click Members 
2. In the Members and Packages window click Members to add member or 

type in ID 
3. Click New package  
4. Choose a package from the list 
5. Click Save 
6. Click Bill to issue a bill 
7. Click Visit 

 
Note: This procedure is for the first time visit to the health club.  
 
To record a visit of your members, do the following: 
 

1. Click Members 
2. Type in ID or click Members 
3. Click Package list 
4. Click Visit 

 
Fig.30 Member visits 
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Presence of the members 

Presence of the members will be visible in the main window after recording their 
visits. 
 

 
Fig.31 Presence of the members 

Logout members 
 

When the member leaves your health club, do the following: 
 

1. In the main window choose the member 
2. Click Logout member 

 

 
Fig.31 Logout member 
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Pause the package 
 

To stop the package in case of pause, do the following: 
 

1. Click Members 
2. Type in ID or click Members 
3. Choose the member 
4. Click Packages list to add package 
5. Click Change 
6. Change Pause to Y – yes 
7. Click Save 

 

 
Fig.32 Make a pause of the package 

EEEEMPLOYEESMPLOYEESMPLOYEESMPLOYEES    

Add working time of employees 
 

To record working time of your employees, do the following: 
 

1. Click Employees 
2. Click Add 
3. Choose employee and write working time 
4. Click Save 
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Fig.33 Add working time of employees 

 

Change working time of employees 
 

To change working time of employees, do the following: 
 

1. Click Employees 
2. Choose the employee 
3. Click Change 
4. Make changes 
5. Click Save 

 

 
Fig.34 Change working time of employees 
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Delete working time of employees 
 

To delete working time of employee, do the following: 
 

1. Click Employees 
2. Choose employee you want to delete 
3. Click Delete and confirm 
 

 
Fig.35 Delete working time of employees 

 

Salary calculationSalary calculationSalary calculationSalary calculation    
 

To calculate the salary of employees, first you need to add all the employees, 
make groups according to their profession and finally record their daily presence 
at work. 

Create salary list 

 
To get the salary list, do the following: 
 

1. On the Program menu point to Salary 
2. Choose the period for salary list 
3. Click Create 
4. Click Show 
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Fig.36 Salary 

 

 

Delete salary list 
 

To delete salary list, do the following: 
 

1. On the Program menu click Salary 
2. Choose the salary list you want to delete 
3. Click Delete and confirm 
 

 
Fig.37 Delete salary list 
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PostpaidPostpaidPostpaidPostpaid    
 

To create postpaid list, first you need to create member groups and determine 
discounts. 

Create postpaid list 
 

To get the postpaid list, do the following: 
 

1. On the Program menu point to Postpaid 
2. Choose the member group and time period 
3. Click Create 
4. Click Show 

 

 
Fig.38 Create postpaid list 

 

Delete postpaid list 
 

To delete postpaid list, do the following: 
 

1. On the Program menu point to Postpaid 
2. Choose the list you want to delete 
3. Click Delete and confirm 
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Fig.39 Delete postpaid list 

 

ViewViewViewView    
 

On the View menu you can see the lists of: 
 

1. Members present in the health club 
2. All the members 
3. Member who are no longer present in the health club 

 

ReportsReportsReportsReports    

 
Fitness manager covers the following reports: 
 

- payments of the members (by members, summary) 
- members (new members, month view of new members) 
- members (birthdays, by gender and  by age) 
- visits (month view, day view, hour view, summary) 

 
To see the report, do the following: 
 

1. On the Report menu point to the report you want to see 
2. Chose the period and click OK 
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Fig.40 See the report 

 

Each report can be exported to Excel or PDF file by clicking Export icon. 
 

 
Fig.41 Export to Excel or PDF file 

 

ServicingServicingServicingServicing    

 
On the servicing menu you can backup and restore database.  
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